Icon des O-Key-Forum auf Schultafel

Forum-Navigation
Du musst dich anmelden um Beiträge und Themen zu erstellen.

Fade In

Grüß Gott liebe Keyboard-Gemeinde 🙂

Ich verzweifle gerade ein wenig beim Abspeichern eines Fade IN auf Regist-Platz 2 eines Songs.

Regist-Platz 1 ist nur mit einer Voice ohne Begleitautomatik belegt. Der Style, in diesem Fall nur eine Gitarrenbegleitung, soll erst auf Regist-Platz 2 beginnen mit einem Fade IN, damit sich der Song nach und nach steigert.

Wenn ich den Song mit Regist-Platz 2 beginne funktioniert das auch mit dem abgespeicherten Fade IN. Beginne ich allerdings mit Regist-Platz 1, so wie es sich gehört, funktioniert das Fade IN beim Umschalten auf Platz 2 beim Sync-Start nicht mehr.

Grrrrrr.....mach ich etwas falsch oder geht das in diesem Fall nur über Fußpedal bzw. Live-Controller?

In der Hoffnung auf gute Ratschläge verbleibe ich schon mal mit einem kräftigen KÖLLE ALAAF 🙂

 

Ich weiß nicht genau, ob ich dich richtig verstanden habe, deshalb antworte ich jetzt erst mal aus dem Bauch heraus mit einer ganz groben Einschätzung. Ich würde nun nämlich erstmal vermuten, dass du den Style von Platz 2 auch auf Platz 1 abspeichern solltest, auch wenn er auf Platz 1 gar nicht laufen soll. Ich vermute nämlich, dass du auf Platz 1 nen anderen Style derzeit hast und dadurch beim Wechsel von Platz 1 auf 2 die Yamaha-typische "Umdenkpause" fürs Keyboard entsteht und dir alles durcheinander bringt. Das wäre jetzt mein erster Step, wie gesagt als grobe Schätzung.

 

Hola Nino,

das mit dem gleichen Style, allerdings mit Stummschaltung aller Spuren,  auf Platz 1 hatte ich auch schon ausprobiert Das änderte aber leider auch nichts daran, dass mir das Board beim Umschalten auf Platz 2 das Fade IN verweigerte.

Hab mir jetzt überlegt, den Platz 2 komplett zu Platz 1 zu machen und so das Fade IN an der geeigneten Stelle manuell starte. Sollte ja auch kein Problem sein, da ich bei diesem Stück zunächst nur ne Right 1 und Left Voice benötige.

Aaah, hätte da noch spontan eine Frage.....hab mein Keyboard jetzt nicht griffbereit, um es selbst herauszufinden: Kann man das Fade IN so einstellen, dass sich der Style, in diesem Fall nur die Gitarren-Spur, langsamer in den Song hineintastest bzw. steigert als werksmäßig voreingestellt?

Also, der Fehler, den du beschriebst, er ist mir suspekt! Bei Nachspielen deiner Vorgaben trat der Fehler bei mir NICHT auf und ich sehe auch keinen Grund, weshalb das passieren dürfte. Auch in den Style-Settings (DirectAccess -> ACMP-Taste -> linker Reiter) gibt es dazu keinen direkt verantwortlichen Parameter. Außer das Keyboard spackt, was auch mal vorkommt. Vielleicht hilft es ja doch mal, einen der Style-Setting-Parameter näher für deinen Zweck zu beleuchten... allerdings hat ja keiner davon etwas mit dem Fading zu tun. Also, ist und bleibt suspekt!
Die Fade-Zeiten lassen sich allerdings sehr wohl einstellen. Drücke hierfür:  DirectAccess -> Fade-Taste

Tja, keine Ahnung, woran es hier bei mir liegt, wenn´s bei dir funktioniert. Aber ich zerbreche mir nicht weiter den Kopf darüber und setze einfach den Live-Controller ein....der kann ja auch mal was machen für sein Geld 😉

Trotzdem ein fettes Danke für deine Bemühungen.....ist immer schön zu wissen, dass man bei Problemen immer eine schnelle und hilfreiche Antwort erhält 🙂

Um dieses Stück von Schiller geht´s übrigens in meiner Angelegenheit:

https://www.youtube.com/watch?v=cbBB3MOBCYk

 

Du bist und bleibst ein Trance/Dance-Fan... Schiller ist am Keyboard natürlich sehr fett und kann tierisch Spaß machen, solche Electronic-Mucke effektvoll umzusetzen. Bin mal außerordentlich gespannt!!