Willkommen im O-Key-Forum & Proberaum!

Icon des O-Key-Forum auf Schultafel

Forum-Navigation
Du musst dich anmelden um Beiträge und Themen zu erstellen.

Backwater Blues

Hallo.

nach einiger Zeit mal wieder was von mir. Ich bin derzeit im L 3 unterwegs und übe zur Zeit eher kurze Stücke - eben "Backwater Blues". Der Übergang auf "echte" Akkorde geht mir nicht ganz so einfach von der Hand und benötigt einiges an Training. Aber was solls, ich bleibe dran. Ich bin zwar jetzt im Sommer - wie andere auch - deutlich mehr unterwegs, übe aber regelmäßig weiter und es geht voran.

Immer wieder springe ich mal vor zu "Der letzte Mohikaner", habe mich aber entschieden, dieses Stück langsam anzugehen. Eine "Basis-Regist" habe ich bereits angelegt. Aber gerade die Einstellungen sind für mein SX600 eine echte Herausforderung. Außerdem brauche ich da noch ein paar Fingerübungen. Aber auch da gilt - es wächst und gedeiht.

Überwiegend folge ich derzeit aber dem Level 3, übe weiter fleißig Akkorde und bin gerade am Backwater Blues. Da er mir einigermaßen gelungen ist, habe ich mich kurzfristig entschieden, ihn hier reinzusetzen. Vor allem auch, damit hier mal wieder etwas Bewegung reinkommt.

Herzliche Grüße an alle

Klaus

Hochgeladene Dateien:
Niño Loco, Achmed Kuckelberg und 2 andere Benutzer haben auf diesen Beitrag reagiert.
Niño LocoAchmed KuckelbergGudrun JedidiElisabeth Gräf

Hey Klaus,

das klingt doch ganz treffig! Möchte da nicht groß rummeckern, eher loben, was das punktgenaue Spiel und die Tastentreffsicherheit anbelangt. Timing ist auch klasse... kein Problem mit der Synkopik. Super!!

Kann es aber sein, dass dein Modulationsrad versehentlich auf Maximum gestellt war?

beste Grüße

Niño

Klaus Poetzsch hat auf diesen Beitrag reagiert.
Klaus Poetzsch

Hallo Niño,

vielen Dank für dein Feedback. Das mit dem Modulationsrad ist eine interessante Frage. Ich hatte tatsächlich vor einigen Tagen mal das Rad auf Maximum unten "vergessen".  Da könnte es so zwei (oder drei) Tage gestanden haben. Ich hatte ja auch immer mal wieder Tage, an denen ich nicht ganz so viel gespielt habe. Könnte sich da was nachhaltig verstellt haben?

Ich meine, dass das Rad bei der Aufnahme des Backwater Blues bereits wieder in der Mitteleinstellung war. Ich habe aber den ersten Teil mit Gitarre nochmal aufgenommen und füge ihn hier an. Da war jetzt die Einstellung des Modulationsrades definitiv in der normalen Mitteleinstellung. Ich selbst kann keinen Unterschied  beim Klang der Gitarre zu meiner obigen Aufnahme raushören. Hört sich das für dich immer noch nach einer Falscheinstellung des Modulationsrades an? Dann könnte ich ein Problem haben.

Vielen Dank schon mal.

Herzliche Grüße

Klaus

Hochgeladene Dateien:

Hallo Klaus,

erstmal möchte ich vorsichtig Entwarnung geben:  das Modulationsrad hat sicher noch kein Keyboard technisch zu Fall gebracht 🙂 Kaputt geht da nix, egal in welcher Stellung und wie lange und ob vor oder nach dem Einschalten man ein Modwheel belässt.

Ich vermute aber nach deiner Aussage "Mittenstellung", dass du tatsächlich auch genau das meinst. Das wäre aber wohl nicht die Nullstellung. Bei den meisten Keyboardmodellen ist nämlich die Nullstellung ganz unten am Endanschlag! Erst dann "eiert" der Klang nicht mehr, was er auch in deiner jetzigen Aufnahme noch zweifelsfrei tut. Welches Modell spielst du gleich nochmal?

Andere Ursache für die "eiernde" EGitarre könnte permanent starker Tastenpressdruck sein, so dass Aftertouch zur Geltung kommt. Dann müsste man bloß etwas im Touch-Menü umstellen, um deinem kraftvollen Spiel technisch entgegen zu wirken.

Bin gespannt, was du antwortest.

beste Grüße
Niño

Klaus Poetzsch hat auf diesen Beitrag reagiert.
Klaus Poetzsch

Hallo Niño,

herzlichen Dank für dein Feedback. Ich spiele ein PSR SX600. Deine Hinweise machen absolut Sinn. Dann habe ich mich vertan und das Modulationsrad war eigentlich richtig eingestellt (ganz unten) und ich habe es fälschlicherweise in die Mitte gestellt.

Beide obigen Aufnahmen (sicherlich auch die erste) sind dann in dieser Mittelstellung entstanden.  Dann kann es ja nicht passen. War wohl schlicht eine Verwechslung von mir. Ich habe den ersten Teil vom "Backwater Blues" jetzt noch mal aufgenommen und zwar mit dem Modulationsrad in Nullstellung. Ich meine, das Eiern ist raus.

Ach und wie du sicherlich schon gemerkt hast, halte ich jetzt das F (vorgezogene Note) auch, wie eigentlich vorgesehen, länger. 😉

So ein Keyboard ist schon hin und wieder etwas "rätselhaft". Ab und an erscheinen mir bereits als Registration abgespeicherte Voices auf einmal erkennbar lauter oder leiser, ohne dass ich nach meiner Erinnerung an der Registration irgendwas verändert hätte. Ich kann das ja, wenn der normale Mixer nicht reicht, auch im Voice Setting noch verändern und dann Songbezogen abspeichern. Aber verstehen tue ich es nicht wirklich. Aber gut, das nur so am Rande. Ich werde sicherlich auch dieses Rätsel noch lösen 🙂

Nochmals herzlichen Dank für deine Unterstützung.

Herzliche Grüße

Klaus

Hochgeladene Dateien:

Jetzt müsste ich raten, ob nicht auch schon beim SX600 im Voice-Edit-Menü eine Amplitudensteuerung durch das Modulationsrad konfigurierbar ist, bzw. bei manchen Voices bereits voreingestellt ist. Dann könnte das nämlich eine Erklärung für dein Problem schwankender Lautstärken von Voices sein, grade, wenn du in letzter Zeit den Verdacht hattest, wo du ja zuletzt das Rad in verschiedenen Stellungen belassen hattest... weißt wie ich meine?

Anders gesagt: vielleicht ist das Problem der schwanken Lautstärken nun weg, weil du das Mod-Wheel nun in der korrekten Nullstellung belässt?

Und ja, Eiern ist weg. Auch das "f" is nu supi 🙂

Klaus Poetzsch hat auf diesen Beitrag reagiert.
Klaus Poetzsch

Hallo Niño

und nochmal "zum Abschluss" des Dialoges meinen herzlichen Dank für die Unterstützung. So einfach kann die Lösung sein. Das Modulationsrad auf Nullstellung und die Probleme lösen sich in Luft auf.

Ich habe gerade mal alle meine bisherigen Lieder gespielt (und nebenbei festgestellt, dass das schon einige sind). Alles paletti!

Danke und bis dahin

Herzliche Grüße

Klaus

Niño Loco hat auf diesen Beitrag reagiert.
Niño Loco